Service Health Dashboard

Intermittent Network Packet Drops

Resolved
Automation Testing

We had an issue with windows inventory in the European region between 1530 to 1620 UTC and resulted in Test cases failures. It has been fully resolved. Sorry for the inconvenience caused. Please reach out to our support team if you have any questions.

2021-09-02T16:20:00.878Z
Resolved

This issue has been resolved and we'll continue to monitor it.