Firewall Maintenance
Resolved
Automation Testing
Realtime Testing
Screenshot Testing
Our DC partners are performing a firewall upgrade activity to keep up with the security upgrades and performance improvements. Services will be down and tests will not get executed during the maintenance activity. Apologize for the inconvenience caused.
2021-07-11T17:00:00.878Z
Resolved
Scheduled maintenance is over now and We have completed sanity over services and infrastructure. Services are functioning properly.