Service Health Dashboard

Automation API Failures

Resolved
Automation Testing

We have observed few of the Automation Tests were impacted for some customers due to API failures of one of the services.

2021-01-25T06:45:00.878Z
Resolved

This issue has been resolved and we'll continue to monitor it.