Service Health Dashboard

HyperExecute Degraded Performance

Resolved
HyperExecute Testing
Partial Outage

We regret to inform you that we are currently experiencing service downtime due to an unexpected outage with our cloud service provider. Specifically, the Hyperexecute Vault is not working, which has impacted our overall service availability. Our team is actively monitoring the situation and working closely with the provider to mitigate the issue and restore services as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time, affecting the performance of our HyperExecute platform. This issue caused a decline in performance, impacting the speed of machine allocation.

We are treating this issue as a top priority and are actively investigating it.

Thank you for your understanding and patience.

2024-06-18T20:25:00.000Z
Resolved

The issue has been fixed now and we are actively monitoring it.