Partial Degradation
Resolved
Automation Testing
RealDevices Testing
HyperExecute Testing
Partial Outage
We experienced a performance degradation in one of our services, resulting in cancellations of tests from 4:07 AM UTC to 05:51 AM UTC. Our dedicated team promptly addressed the issue and resolved it within this timeframe. We sincerely apologize for any inconvenience this may have caused. Our Support Team remains available to assist you further if needed. Thank you for your understanding, patience, and continued trust in our services.
2024-12-23T05:51:00.000Z
Resolved
The issue has been fixed now and we'll continue to monitor it.