Ohio Region HUB Servers Partially Impacted
Resolved
Automation Testing
We had an issue with our HUB Servers in Ohio Region between 17:00 (22nd-Feb-2022) to 10:00 (23rd-Feb-2022) UTC and resulted in partial Automation Test failures for customers in Ohio region. It has been fully resolved. We are really sorry for the inconvenience caused. Please reach out to our support team if you have any questions.
2022-02-23T10:00:00.878Z
Resolved
This issue has been resolved and we'll continue to monitor it.