HyperExecute Degraded Performance
Resolved
HyperExecute Testing
KaneAI
Degraded Performance
We are currently experiencing performance degradation on the HyperExecute platform due to an ongoing issue with our cloud provider. This began at 11:15 AM UTC on 29th May 2025, and may be impacting job execution performance and stability.
Our team is in active communication with the provider and working to mitigate the impact. We will continue to provide updates as more information becomes available.
We sincerely apologize for the inconvenience and appreciate your understanding.
2025-05-29T15:00:00.000Z
Resolved
The issue has been fixed now and we are actively monitoring it.