Service Health Dashboard

RealDevice Partial Outage

Resolved
RealDevices Testing
Partial Outage

We are facing partial outage for app testing on real devices in our EU data centre. Our team has found the issue and is working to resolve it within the next hour.

Thank you for your patience!

2023-01-18T08:02:00.000Z
Resolved

This issue has been resolved and we'll continue to monitor it.