Inventory Outage due to unscheduled maintenance from DC
        Resolved
       
 
        Automation Testing
      
        Realtime Testing
      
Automation & Real Time Tests are impacted due to unscheduled maintenance from Data centre end. We are experiencing Mac inventory shortage in specifically in Las Vegas DC. You may experience machine busy or queue timeouts (in the case of Automation). Our apologies for the inconvenience caused.
2021-08-09T16:10:00.000Z
          Resolved
            All of our Las vegas inventory is back on pool. It was due to CPU spike over DC's Firewall. We will continue to monitor it and will be in touch with data center team for complete RCA.