Service Health Dashboard

Caching System wasn’t behaving as expected

Resolved
Automation Testing

Automation Services has been affected. Caching system wasn’t behaving as expected due traffic spike for Automation Testing, team is working on it to get the issue resolved.

2020-10-28T17:00:48.878Z
Monitoring

Automation Services are back to normal and we'll continue to monitor.