Service Health Dashboard

Partial Degradation

Resolved
Automation Testing HyperExecute Testing RealDevices Testing Realtime Testing
Partial Outage

We encountered a temporary service interruption affecting artifact availability. Our team has actively investigated and resolved it promptly. As a result, there may be delays or interruptions when accessing or retrieving artifacts from test cases completed between 10:30 AM UTC and 11:00 AM UTC on Aug 6th, 2024.

We apologize for any inconvenience this may cause and sincerely appreciate your patience.

2024-08-06T11:00:00.000Z
Resolved

The issue has been fixed now and we are actively monitoring it.