Service Health Dashboard

HyperExecute Degraded Performance

Resolved
HyperExecute Testing
Partial Outage

We regret to inform you that we are currently experiencing degraded performance due to an unexpected outage with our cloud service provider, Azure. This issue specifically affects our Windows machines. Our team is actively monitoring the situation and working closely with Azure to mitigate the issue and restore services as quickly as possible.

Thank you for your understanding and patience.

2024-06-20T11:30:00.000Z
Resolved

The issue has been fixed now and we are actively monitoring it.