Service Health Dashboard

Realtime Inventory Issue

Resolved
Realtime Testing

We are experiencing some issues one of our cluster. Realtime and Screenshot services will be affected. Apologise for the inconvenience caused.

2021-02-24T15:30:00.878Z
Resolved

Realtime and Screenshot services are back to normal and we'll continue to monitor it.