Downtime
Resolved
SmartUI Testing
Partial Outage
We are currently experiencing downtime with SmartUI, due to technical issues. This issue has been ongoing since 11:30 AM GMT. Our team is actively working to resolve the matter and restore services as quickly as possible. We sincerely apologize for the inconvenience and appreciate your patience. Please refer to the status page for further updates. https://status.lambdatest.io/
2024-12-26T15:30:00.000Z
Resolved
The technical issues impacting SmartUI have been resolved as of 3:30 PM GMT. Services are now fully operational. We apologize for the inconvenience and thank you for your patience.