Service Health Dashboard

Microsoft Azure Network Issue

Resolved
HyperExecute Testing
Partial Outage

Our DC partner Microsoft Azure is experiencing intermittent network failures and packet loss that has an impact on HyperExecute. Due to this, your HyperExecute jobs might be affected. We are in touch with the Azure team and will be updating you as soon as this is resolved.

2022-06-30T12:30:00.000Z
Resolved

Update: Activity from DC end has been done and the environment is stable now. We'll continue to monitor it.