Service Health Dashboard

Real Device Automation Partial Outage

Resolved
RealDevices Testing
Partial Outage

We are experiencing a blip in one of the services which has resulted in disruptions and test failures for automation tests on real devices since 07:10 AM UTC. Our dedicated team is working on the issue on priority to ensure normal service operation.

We sincerely apologise for any inconvenience this issue may have caused. Our Support Team stands ready to assist or provide additional information, should you need it. Thank you for your understanding, patience, and continued trust in our services.

2023-10-16T08:10:00.000Z
Resolved

The issue has been fixed now and we'll continue to monitor it.