Service Health Dashboard

Web Automation Service Partial Outage

Resolved
Automation Testing RealDevices Testing
Partial Outage

We experienced a service outage for our Web Automation product from 04:30 am to 05:00 am UTC. New tests initiated during this time frame might have gotten impacted. Our team has resolved the issue and restored service as quickly as possible. At LambdaTest, we pride ourselves on providing great service and apologize for any inconvenience this service outage has caused.

Thank you for your patience!

2023-03-01T05:00:00.000Z
Resolved

This issue has been resolved and we'll continue to monitor it.