Service Health Dashboard

Automation Inventory Outage

Resolved
Automation Testing

Automation Tests on Mac OS Mavericks were impacted for some customers and we had a downtime of ~5 hours due to Hardware failure at DC.

2020-11-19T17:00:00.878Z
Resolved

All of our Mac OS Mavericks Inventory are back on pool and we'll continue to monitor it.