Hyperexecute Platform Partial Degradation
        Resolved
       
 
        HyperExecute Testing
      
      Degraded Performance
    
 We’re currently experiencing an outage with our cloud provider which might result in test failures or degraded performance. We sincerely apologize for the inconvenience. Our team is working actively with the cloud provider to restore the services. Please reach out to the Support team if you have any questions.
https://azure.status.microsoft/en-gb/status
2025-10-29T20:30:00.000Z
          Resolved
            This issue has been resolved and we'll continue to monitor it.
Thank you for your patience!