Service Health Dashboard

Unexpected load on our servers on Realtime

Resolved
Realtime Testing

Realtime Tests are affected due to unexpected load on our server, we are working to get it resolved.

2020-11-12T11:30:48.878Z
Monitoring

Performance is back to normal and we'll continue to monitor.

2020-11-12T12:00:00.878Z
Resolved

Performance is good now. Issue has been fixed.