Dashboard and API Degradation
Resolved
Automation Testing
RealDevices Testing
SmartUI Testing
Degraded Performance
The intermittent issue impacting dashboard functionality and API availability has been resolved. Our engineering team has implemented the required fix and services are now operating normally. We sincerely apologize for the inconvenience caused and appreciate your patience. For further assistance, please contact our Support Team.
2026-06-12T18:00:00.000Z
Resolved
The issue has been fixed, and we are actively monitoring it.