Service Health Dashboard

El-Capitan Inventory is impacted

Resolved
Realtime Testing

We are experiencing some unexpected issues in one of our datacenters due to which realtime test services for El-Capitan is affected. Apologies for the inconvenience caused.

2021-02-06T13:00:00.878Z
Resolved

El-capitan machines are back in pool and we'll continue to monitor it.