Service Health Dashboard

5XX due to Cloudflare Outage

Resolved
Automation Testing Realtime Testing RealDevices Testing Screenshot Testing Responsive Testing Test At Scale Testing HyperExecute Testing
Partial Outage

You may experience 5xx errors or face issues while logging into LambdaTest application as our DNS provider Cloudflare is down. We are working on this and are in constant touch with Cloudflare team, will keep you updated on the progress.

FYI: link to status page of cloudflare https://www.cloudflarestatus.com/

2022-06-21T09:30:00.878Z
Resolved

Update: Connectivity issue is now resolved. All Cloudflare services are now up. We will continue to closely monitor the services. We thank you for your cooperation. Platform health and security is our top most priority. Please let us know in case you face any issues.