Service Health Dashboard

Intermittent Automation Test Failure

Resolved
Automation Testing

We had a service interruption, your test cases might have failed with the "502 Bad Gateway Error" between 1100 - 1200 UTC on 11-March-2022. The services are now completely restored, and you may rerun the test case. We apologise for the inconvenience it caused. Please reach out to the Support Team if you have any questions.

2022-03-11T12:00:00.878Z
Resolved

This issue has been resolved and we'll continue to monitor it.