Service Health Dashboard

Downtime

Resolved
RealDevices Testing SmartUI Testing
Partial Outage

We experienced a downtime between 11:35 PM UTC (Aug 28) and 1:40 AM UTC (Aug 29) due to an issue related to our database. Our engineering team identified and resolved the problem promptly.

We sincerely apologize for any inconvenience this may have caused. Our Support Team remains available to assist you further if needed, and we appreciate your continued trust and understanding.

2025-08-29T01:40:00.000Z
Resolved

The issue was caused by a database-related problem and has been fixed. Services are operating normally.