Service Health Dashboard

Automation iOS 16 Degraded Performance

Resolved
Automation Testing
Degraded Performance

We have experienced a spike in lambda errors due to an issue on one of our backend services for the Web automation product. There are a few test failures during this time. Our team is working on resolving this issue and restoring the service on utmost priority. We will inform this channel as soon as it will get resolved. Rest assured we are proactively managing the alerts in order to cater the best service possible. We sincerely apologize for any inconvenience caused due to the issue.

2023-09-15T13:10:00.000Z
Resolved

The issue has been fixed now and we'll continue to monitor it.