Service Health Dashboard

HyperExecute Degraded Performance

Resolved
HyperExecute Testing
Partial Outage

We are writing to inform you of a blip in one of our external service providers that started at 9:30 AM UTC on June 10th, affecting the performance of our HyperExecute platform. This issue caused a decline in performance , impacting the speed of machine allocation.

We are treating this issue as a top priority and are actively investigating it.

Thank you for your understanding and patience.

2024-06-10T11:40:00.000Z
Resolved

The issue has been fixed now and we are actively monitoring it.