Service Health Dashboard

HyperExecute Degraded Performance

Resolved
HyperExecute Testing
Degraded Performance

We are writing to inform you that we have encountered an issue in allocation of Windows virtual machines for jobs running on Hyperexecute due to an issue at our Cloud partner's end. We have already fixed the issue and monitoring it closely. We understand the importance of our service to your business, and we sincerely apologize for any inconvenience this may have caused. Further, we are also taking steps to prevent this issue from happening again in the future.

2023-04-28T13:15:00.000Z
Resolved

This issue has been resolved and we'll continue to monitor it.