Service Health Dashboard

HyperExecute Degraded Performance

Resolved
HyperExecute Testing
Partial Outage

We have noticed a temporary dip in Dashboard's performance between 09:47 UTC to 11:10 UTC on 3rd April 2024, due a change in our backend service. We have added necessary fixes to resolve the issue, and the affected environment has been restored to a stable state. Thank you for your patience

2024-04-03T11:10:00.000Z
Resolved

The issue has been fixed now and we are actively monitoring it.