Service Health Dashboard

RealDevice Partial Outage

Resolved
RealDevices Testing
Partial Outage

One of our data centre faced network issues due to firewall changes. Due to this a few tests on real devices were impacted. Our team has resolved the issue and restored service as quickly as possible. At LambdaTest, we pride ourselves on providing great service and apologize for any inconvenience this service outage has caused.

Thank you for your patience!

2023-04-07T11:50:00.000Z
Resolved

This issue has been resolved and we'll continue to monitor it.