Service Health Dashboard

Sierra and High Sierra Inventory is impacted

Resolved
Automation Testing

We are experiencing some issue on Sierra and High Sierra inventory due to which automation test services is affected. Apologies for the inconvenience caused.

2021-02-06T13:00:00.878Z
Resolved

Affected machines are back in pool and we'll continue to monitor it.