Service Health Dashboard

Real Devices Partial Outage

Resolved
RealDevices Testing
Partial Outage

Partial Outage for Real Devices One of our data center is facing connectivity issues due to which some tests on real devices might fail. We apologize for the inconvenience however our team is on top of the resolution.

2023-04-03T10:34:00.000Z
Resolved

The connectivity issue is resolved now, we will continue to monitor it.