Service Health Dashboard

Tests Partially Impacted

Resolved
Automation Testing Realtime Testing

We are experiencing an issue with one of our infrastructure services that resulted in intermittent automation test failures and manual testing. We are currently working on it and expect to fix it by 22:00 UTC. Please refer to the staus page for the updates. Once again, we apologize for the inconvenience caused.

2021-10-18T09:00:00.878Z
Resolved

Performance is back to normal and we'll continue to monitor.