Service Health Dashboard

Windows-7 Inventory is partially impacted

Resolved
Automation Testing

Automation Tests on Windows 7 were impacted for some customers and we had a downtime of ~30 mins due to Network glitch.

2020-12-10T09:00:00.878Z
Resolved

Windows 7 Inventory are back to normal and we'll continue to monitor it.