Service Health Dashboard

Real Device App Automation Impacted

Resolved
RealDevices Testing
Partial Outage

We are experiencing difficulties with app automation tests as the tests were not triggering. The app automation dashboard has also been impacted along with a few API's including the device list with endpoint "api/v1/list" have been affected as well.

We sincerely apologise for any inconvenience this issue may have caused. A dedicated team is working on resolving the issue. Our Support Team stands ready to assist or provide additional information, should you need it.

Thank you for your understanding, patience, and continued trust in our services.

2023-10-31T09:21:00.000Z
Resolved

The app automation tests are being triggered and the dashboard is being loaded now along with the API's. The team is continuously monitoring the resolved issues.