Service Health Dashboard

Test Artefacts Issue

Resolved
Realtime Testing Screenshot Testing Responsive Testing RealDevices Testing Automation Testing
Partial Outage

We have been facing partial outage since 7:30 AM UTC for Web Automation,App Testing,Realtime Testing and Responsive Testing in one of our data centre. Our team has found the issue and is working to resolve it as soon as possible.

Thank you for your patience!

2023-01-29T09:00:00.000Z
Resolved

This issue has been resolved and we'll continue to monitor it.