Partial Service Outage
Resolved
RealDevices Testing
Automation Testing
HyperExecute Testing
Partial Outage
We experienced a blip in one of the backend services and that unfortunately resulted in some disruptions and test failures between 5:35 AM to 6:15 AM UTC. Our dedicated team worked on the issue with priority and resolved it to ensure normal service operation.
We sincerely apologise for any inconvenience this issue may have caused. Our Support Team stands ready to assist or provide additional information, should you need it. Thank you for your understanding, patience, and continued trust in our services.
2023-07-12T06:15:00.000Z
Resolved
Performance is back to normal and we'll continue to monitor it.