Service Health Dashboard

Intermittent Automation Test Failure

Resolved
Automation Testing

It was an issue with one of our job scheduler servers that had high load, resulting in queued/stuck test cases. Due to this spike the tests were not timing out from the queue. This is now resolved and the services are now back up and running.

2022-08-27T03:30:00.878Z
Resolved

This issue has been resolved and we'll continue to monitor it.