Service Health Dashboard

HyperExecute Degraded Performance

Resolved
HyperExecute Testing
Partial Outage

We are currently experiencing a temporary degradation in the performance of HyperExecute. Some users may encounter job timeouts due to issues with the HyperExecute machine allocation service. The issue began at approximately 3:30 am UTC on September 19, 2024.

We are treating this issue as a top priority and are actively investigating it.

Thank you for your understanding and patience.

2024-09-20T23:00:00.000Z
Resolved

The issue has been fixed now and we are actively monitoring it.