Service Health Dashboard

KaneAI VM Allocation Failed

Resolved
KaneAI
Degraded Performance

We experienced intermittent issues with VM allocation, which affected a subset of users in the Playground/Authoring environment. During this period, some users encountered occasional delays or failures while attempting to allocate VMs.

We sincerely apologized for the inconvenience caused and appreciated your patience. If you are still experiencing any lingering issues, please reach out to our Support Team for further assistance.

2026-03-30T16:00:00.000Z
Resolved

The issue has been fixed now and we are actively monitoring it.