Service Health Dashboard

Windows-10 Inventory is impacted

Resolved
Automation Testing

We are experiencing some issue on Windows-10 inventory due to which automation test services is affected. Apologies for the inconvenience caused.

2021-03-15T17:30:00.878Z
Resolved

Affected machines are back in pool and we'll continue to monitor it.