Cypress Test Impacted
Resolved
Automation Testing
We had an issue with Cypress inventory between 05:30 to 07:30 UTC and resulted in Cypress Tests getting stuck in pqueued state. It has been fully resolved. We are really sorry for the inconvenience caused. Please reach out to our support team if you have any questions.
2022-02-23T07:30:00.878Z
Resolved
This issue has been resolved and we'll continue to monitor it.