Desktop Automation Test Failures
Resolved
Automation Testing
Partial Outage
There was impact in one of our services experienced an issue on 31st January 2025 from 12:22 PM UTC to 12:58 PM UTC, which may have impacted your test cases and resulted in the "Lambda Error" remark. Our dedicated team promptly addressed the issue and resolved it within this timeframe.
We sincerely apologize for any inconvenience caused and appreciate your understanding. Please feel free to contact the Support team in case further assistance is required.
2025-01-31T12:58:00.000Z
Resolved
The issue has been fixed now and we are actively monitoring it.