Service Health Dashboard

Real Device Outage

Resolved
RealDevices Testing
Partial Outage

There is an outage for iOS devices in one of our data centres which affected roughly 20% of our inventory. Due to this, a few devices are not available currently.

We have found the root cause and are working on a resolution. We expect the outage to be resolved by Sep 27, 6:00 PM UTC.

2022-09-27T15:00:00.000Z
Resolved

iOS devices count are back to normal and we'll continue to monitor it.