Service Health Dashboard

RealDevice Partial Outage

Resolved
RealDevices Testing
Partial Outage

We experienced an issue with our iOS real device services in one of our data center that resulted in a few test failures executed between 17:13:17 to 18:50:32 UTC. It would have effected tests running in US region. The issue has now been resolved. We sincerely apologize for the inconvenience it may have caused. Please reach out to our Support team if you have any questions.

Thank you for your patience!

2023-05-09T18:50:32.000Z
Resolved

This issue has been resolved and we'll continue to monitor it.