Service Health Dashboard

Kafka Outage for Automation

Resolved
Automation Testing

Automation Tests were queued-up and then timed out for some customers and we had a downtime of ~ 4 hours, kafka cluster is stabalized for Automation.

2020-10-07T09:20:48.878Z
Resolved

Performance is back to normal and we'll continue to monitor.