Service Health Dashboard

AWS Network Connectivity Issue

Resolved
RealDevices Testing Automation Testing HyperExecute Testing Realtime Testing
Degraded Performance

We’re currently experiencing an outage in AWS Network Connectivity which might result in test failures or degraded performance. We sincerely apologize for the inconvenience Our team is actively monitoring the platform. Please reach out to the Support team if you have any questions.

https://health.aws.amazon.com/health/status

2023-09-19T06:15:00.000Z
Resolved

This issue has been resolved and we'll continue to monitor it.

Thank you for your patience!