Service Health Dashboard

HyperExecute Dashboard Outage

Resolved
HyperExecute Testing
Partial Outage

HyperExecute Dashboard experienced an outage from 16:15 UTC to 16:45 UTC during which the dashboard was not accessible. The services are now operational, we apologize for any inconvenience caused during this period.

2024-02-08T16:45:00.000Z
Resolved

The issue has been fixed now and we'll continue to monitor it.