Tunnel Server Degraded - US East
Resolved
Tunnel
Partial Outage
We experienced a degradation on one of our US East tunnel servers between 1:30 PM UTC and 2:30 PM UTC on July 24, 2026. During this window, tests routed through the affected tunnel server may have encountered connectivity issues or failures. Our engineering team identified and resolved the issue promptly. We sincerely apologize for any inconvenience caused. For further assistance, please reach out to our Support team.
2026-07-24T14:30:00.000Z
Resolved
The issue has been resolved and we are actively monitoring.