Service Health Dashboard

Realtime Testing affected

Resolved
Realtime Testing Screenshot Testing

We are observing some api failures on one of our services. Realtime and Screenshot testing will be affected. Apologies for the inconvenience caused.

2021-03-23T13:30:00.878Z
Resolved

We are able to figure out the issue and its fixed now. Services are now back to normal and we are continuously monitoring it.